Announcement

Collapse
No announcement yet.

New to Blueprints, Keyboard Input Won't Work

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    I recommend having no input in Actor classes. Instead, use PlayerController directly and delegate it to your specified Actor.
    However, I also recommend not doing that, too. Pawns(which are special Actors) should be the only Actors that receive Input from a Controller.

    It is much cleaner this way and you don't have to manually disable/enable Input this way.

    Comment


      #32
      Okay, thanks.

      Comment


        #33
        Use Event Tick instead of Event Begin play
        It worked ...

        Comment

        Working...
        X