Announcement

Collapse
No announcement yet.

Time synth audio is very garbled playback

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Time synth audio is very garbled playback

    I am hoping that someone can shed some light on this for me. I just began working with time synth and it certainly looks to be something I have been searching for!
    I can insert my audio into Dan’s blueprints and sound clips. They work fine. In addition, when I create a new time synth actor blueprint and replace Dan’ that will
    play my audio as well.

    When I try to open a new project and create a new time synth actor - the same process I used to create a new actor as in Dan Reynolds template- the audio play back is very garbled soft and slow.

    I can confirm the following for the new project
    - audio is 44.1 16 bit
    - time synth plug in enabled
    - dsp and sound utilities plug ins are enabled
    - the new audio engine is enabled via config file
    - this is a Mac book pro
    - Frame rate is set the same as Dan’s template
    - I am running 4.22 but I get the same result on 4.23
    - quantization is set the same as the audio file
    - Time synth is a component of the actor blueprint
    - Audio files work fine in sound cues or simply dropped into the scene

    can anybody think of a setting that I could be missing?
    For this to be a tool I can use I need to know the project settings necessary to share with the developer.

    Tom Davis



Working...
X