Announcement

Collapse
No announcement yet.

Adjust Volume function not working?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Adjust Volume function not working?

    Hi, is anybody aware of the Adjust Volume function not working at the moment? I have attached this to an audio component and attempted to change the original volume from 0.1 to 1.0 over a duration of 3 seconds but the volume of the audio component does not change. The Set Volume Multiplier still works as intended - but this immediately adjusts the volume rather than over the desired 3 seconds. Unfortunately I can't use a Fade In function as this- as far as I understand it - cannot be used for sounds that are already playing.

    Can anybody advise? Your help will be greatly appreciated.

    #2
    Sorry I cannot offer any help, I am experiencing this issue as well, hoping to find an answer.

    Comment


      #3
      Hi JoeShorrocks, can you provide some more information about your setup?

      Which version of the Engine are you on?

      Do you have AudioMixer enabled?

      I just tested in 4.23 with AudioMixer on and the function worked as expected.
      Dan Reynolds
      Technical Sound Designer || Unreal Audio Engine Dev Team

      Comment


        #4
        I've also been running into a lot of volume issues in 4.23. The volume multiplier setting under the Details panel in Audio Components does not have any affect on the volume. I've also tried adjusting the volume in the actual sound wave, this also has no effect. This has never been an issue for me before 4.23.

        Comment

        Working...
        X