Announcement

Collapse
No announcement yet.

New Audio Engine: Early Access Quick-Start Guide

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Originally posted by dan.reynolds View Post
    GAME3D, that looks great! Awesome!

    I'm not sure what's up with the Synth Knob. I would try wrapping it in its own Size Box or something.
    If you place this knop into a widget, you will see what i mean. It seems the ring get a wrong turn axis point. I tried out everything, but unfortunatly, i get it not working, how it should be.

    There hapen also other weird things, like if you have polyphon setup, and then switch between presets, it stop to generate sounds, if the polyphon is enabled. If you switch off polyphon then, it sounds again. I just make an other synth, to be sure i made noting wrong, and to see, if the issue occure again. But need to finish this, before i can test it again.

    Comment


      Hi again,
      I still made a 2. synth project, just to be sure i made noting wrong.
      I get some weird issues, if i change the presets.

      Example: preset 1 is a simply synth without LFO or any patch used. Preset 2 i saved as preset with lfo patch to the filter. Preset 3 is a preset with LFO patch set to OSC1.
      Now, if i restart the synth, and go directly to a preset without play a note, then all 3 presets sounds like i made it and saved it.
      But if i play on preset 1, then switch to preset 2, and back to preset 1, the filter is messed up. If i switch to preset 3, and back to preset 1, the osc1 is messed up.
      Also the polyphon get lost, if i switch presets, then i hear noting, if i switch on the polyphony.

      It looks, like the synth need a reset or something, after switching the preset to an other one. I realy checket all the parameters, and code, and i cant find a issue i did. At least, the preset sound right, after restart the synth and going to the preset. Is there some thing i made wrong, or need to know, if i change presets while run time?

      If you want, i could make a download link for you, so you could test the synth with my project,
      Last edited by GAME3D; 08-02-2018, 10:45 AM.

      Comment


        Originally posted by dan.reynolds View Post

        Um, wow! That's a lot! Cool!



        If you go to your Project Settings and locate your Platform Settings, you'll find an Audio section. You'll want to increase the Max Number of Channels which is 32 by default.
        Dan THANK YOU! You're the greatest. LOVE the plugin so much

        Comment


          What are the current solutions to opening with -audiomixer, reading above didn't quite give me a process. I can Open the project from the folder the project is in using powershell with 'start projectname.uproject' but it doesn't like the immediate flag after. Can you set it in one of the .ini config files, it wasn't stated how. Thanks

          Comment


            Originally posted by JamesR View Post
            What are the current solutions to opening with -audiomixer, reading above didn't quite give me a process. I can Open the project from the folder the project is in using powershell with 'start projectname.uproject' but it doesn't like the immediate flag after. Can you set it in one of the .ini config files, it wasn't stated how. Thanks
            If you set up the ini file then you don't need to use the -audiomixer command line.

            You will also need to set up the ini file for packaging as the -audiomixer is only for auditioning within the Editor session.

            The ini file is platform dependent, so you'll need to look at the configuration referenced at the top of the Quick-Start instructions on how to set it up for your platform.
            Dan Reynolds
            Technical Sound Designer || Unreal Audio Engine Dev Team

            Comment

            Working...
            X