Announcement

Collapse
No announcement yet.

Green Numbers in bottom right of viewport, how to turn them off?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Green Numbers in bottom right of viewport, how to turn them off?

    Who knows how to turn off the numbers that show up in the bottom right of my UE4 viewports? They are actually rendering into video's i'm outputting as well.

    Click image for larger version

Name:	Capture_1.PNG
Views:	1
Size:	8.5 KB
ID:	1188496

    Click image for larger version

Name:	Capture_2.PNG
Views:	1
Size:	200.1 KB
ID:	1188497

    #2
    ...Do you have some sort of OSD running, or have a weird FRAPS alt going on in windows? That looks like an FPS counter to me. Does Ctrl-Shift-H do anything?

    Visit my portfolio: jhgrace.com

    Comment


      #3
      I have the same issue, which is not limited to the editor, but includes the launcher itself, and before installing the editor. It is every where, even in the menus and tool tips.

      and No, pressing Ctrl+Shift+H doesn't do anything. But yes, it is FPS as it gets lowers when I make my CPU busy.
      Attached Files

      Comment


        #4
        It's from nvidia shadowplay I think. I use the same OSD.

        Click image for larger version

Name:	Untitled.jpg
Views:	1
Size:	121.8 KB
ID:	1113402

        Comment


          #5
          heartlessphil.. thanks a million.
          Indeed it was Shadow Play, although it was turned off. I had to activate it, turn off FPS Counter, and then turn off all of Shadow Play.

          Comment

          Working...
          X