Announcement

Collapse
No announcement yet.

Issue with lights (build light)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #16
    I tried it and it didn't change anything.

    However I tried something that I read in a different thread and it seemed to work - https://answers.unrealengine.com/que...pool-over.html

    Apparently the error was due to the texture pool size that by default is 1000. I increased it and it seemed to work. The behaviour is much more stable. Also I dabbled with the lighting static mesh resolutions.

    It seems to work, and I hope this is the end of this problem.

    Thank you for the feedback and the support, it was really helpful guys !

    I'll leave with a preview of what I managed to get, and also could you help me with the light spread in the wall so that it doesn't get so jagged.

    Click image for larger version

Name:	Preview.jpg
Views:	1
Size:	89.6 KB
ID:	1107405Click image for larger version

Name:	Preview_1.jpg
Views:	1
Size:	107.6 KB
ID:	1107406

    Comment


      #17
      The light build is in high.

      Comment


        #18
        The jaggies are caused by too low of a lightmap rez on the surface that is jaggie - bump it up.
        Glad you sorted it out!

        Comment


          #19
          I thought so, but the resolution is 512.

          I'm raising it but I really expected that 512 was more than enough. I'll try production build and see what comes up.

          Comment


            #20
            Originally posted by PDantas View Post
            I thought so, but the resolution is 512.

            I'm raising it but I really expected that 512 was more than enough. I'll try production build and see what comes up.
            If it's a wall surface you may have to slice up the face into smaller bits rather than one large plane.

            Comment


              #21
              Hello i love unreal and coffe

              Comment


                #22
                I love coffee also

                Comment


                  #23
                  Big House

                  Man would yall live in a big house with 4 bed rooms and 2 baths

                  Comment


                    #24
                    I would tell you to try and add a Postprocess Volume, and inside that play with global ilumination intensity. You will be able to light up the scene and maybe that could help.

                    Regards!

                    Comment


                      #25
                      Have you tried adding a lightmassimportance volume? It does help focus the way the raytracer works. Also, it's important to note that static lights will only cast on static or stationary objects. Static lights won't display any lighting (esp after baked) on movable objects.

                      And you've also seemed to explore the usage of expanding the memory pool.

                      Also - the first images. Just to be clear - when you see the lights before baking, it's a crude visualization, it's only when you bake static lights that you'll see the actual lighting in the scene (since it's embedded as a texture). So what you see before baking may look ENTIRELY different than when you're first setting stating lights in the scene. With more experience, you'll understand how the intensities and falloffs work too.

                      Comment

                      Working...
                      X