Announcement

Collapse
No announcement yet.

4.11 preview 7 Stereo Panoramic export works!

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    do i have to use a certain pawn for my project, I typed in the console to take a screenshot but nothing showed up in my folder?

    Comment


      Originally posted by Fabien_3D_Artist View Post
      [ATTACH=CONFIG]84224[/ATTACH]

      Hello there, when I saw this thread, I downloaded the 4.11 preview 7 wanted to try by myself !!!
      I still get some issue as you could see, in the top area there is a black line and cut in the bloom, I used improved quality and didn't test another parameter for the moment.
      Hey,

      I hope you dont mind I tried your pano in VR mode. Looks really awesome, shame it wasnt rendered for longer

      View in VR here
      http://theviewer.co/share/kristaps.k...c-b833b431f963

      P.S. I made the VR tour on theViewer.co
      Info here http://theConstruct.co/beta

      Comment


        Originally posted by KrisKarn View Post
        Hey,

        I hope you dont mind I tried your pano in VR mode. Looks really awesome, shame it wasnt rendered for longer
        Hi KrisKarn,

        Thanks you for your comment, no is not a problem for me you can use it.
        Actually I didn't take the time recently to work on 360 renderer.
        I didn't know "theViewer.co" that look great, it is easy to setup ? Normal is blurred ?

        I can try to make a longest clip I already have a classic video made for this scene.
        Freelance 3D Artist
        artstation.com/fabien_3d_art

        Comment


          I dont like messing with the engines code. Did anyone create a plugin that automatically creates 1 top/bottom image. Right now I have to take the left and right image into photoshop and saving them out.

          Comment


            can we get a link to that Plugin Gforman123.

            Comment


              Originally posted by Fabien_3D_Artist View Post
              Hi KrisKarn,

              Thanks you for your comment, no is not a problem for me you can use it.
              Actually I didn't take the time recently to work on 360 renderer.
              I didn't know "theViewer.co" that look great, it is easy to setup ? Normal is blurred ?

              I can try to make a longest clip I already have a classic video made for this scene.
              Once you have ready 360, making a tour on theViewer takes like 5 min and depending on the resolution, it can be made to look pretty much photo realistic

              Comment


                Cool, I am impatient to make a test with that, also I was wondering with the support of Ancel from Nvidia inside Unreal if it's more easy to capture 360° vidéo.

                Someone already test it ?
                Freelance 3D Artist
                artstation.com/fabien_3d_art

                Comment


                  I have a question. Once I have my photos rendered. What order do I set them for watching it on YouTube. I tried Right(top)Left(bottom) but when i view on youtube with the google cardboard, the two images dont line up, I can see two dots even with the phone is in the right spot within the cardboard. Im using the 360 metadatatool ,photoshop to combine the images,and rendering a mp4 with premier.
                  Last edited by YourOwnSkills; 11-17-2016, 01:59 PM.

                  Comment


                    I got it to work but I cant figure out the correct EyeSeperation Setting. When I view my video in youtube the images are out of focus even when I adjust. I tried SP.EyeSeparation 6.4 but not sure what the right numbers are. Im using the RepublicMedia vr headset. I mean I can adjust the lens to a point where it feels right but it still focused. I close one eye and the image is fine and can read the text fine. Thanks in advance.

                    Comment


                      Originally posted by Fabien_3D_Artist View Post
                      Cool, I am impatient to make a test with that, also I was wondering with the support of Ancel from Nvidia inside Unreal if it's more easy to capture 360° vidéo.

                      Someone already test it ?
                      Nvidia Ansel is only able to capture photos, not videos.

                      Comment


                        Originally posted by dbourke1984 View Post
                        I am getting the same problem in 4.13 with no shadows in one eye does anyone have any ideas of how to fix this.
                        Search this: CaptureComponent -> CaptureStereoPass and Ctrl+K+C ,rebuild

                        Comment


                          So I'm getting a lot of skipped frames in my capture, despite using the -usefixedtimestep fps=60

                          On some captures, I lose about 10% of frames, but on others I'd lose up to 30%.

                          It's never consistently at one point, and would be a couple of frames skipped here, and a few skipped there. If I run the capture again, the lost frames would occur at different points.

                          What exactly is causing this?

                          Comment


                            Are you running this as a console command? if you are don't do that. Instead make a shortcut to your engine .exe and insert -usefixedtimestep fps=60 into the target with a space after whats already there.

                            Comment


                              [MENTION=156789]Talismansa[/MENTION] Are you running this as a console command? if you are don't do that. Instead make a shortcut to your engine .exe and insert -usefixedtimestep fps=60 into the target with a space after whats already there.

                              Comment


                                Has anyone figured out what this plugin is dependent on as far as hardware? To give a reference point i am running i7 with 32 gb ram and sli gtx 1080s. On top of that the unreal project is running form a 850 evo ssd. The reason i ask is i originally started with one gtx 1080 then applied sli with no improvement to render time. I then noticed the hard drive i was running from was at 100% in task manager, so i copied the project to a new ssd and and ran from there and still no improvement on render time. Im starting to believe it is memory related because up to this point my memory has been at 50 % the entire process.

                                Comment

                                Working...
                                X