Announcement

Collapse
No announcement yet.

grid showing on screenshot

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    grid showing on screenshot

    http://ravn3d.no/wp-content/uploads/...scape_test.png

    When taking a hires screenshot, the gridlines is showing in the lake. How can they be turned off? in "play" modus they don't show ofcourse, but i do not know how to take a hires screenshot in the game.

    Esim

    #2
    Have a look through the menus on the top left of the viewport (Where it says Perspective for the camera view), I can't remember which on exactly but there is an option to turn off the grid.
    | QuinnVR | Portfolio | Twitter |

    Comment


      #3
      Originally posted by Esimacio View Post
      http://ravn3d.no/wp-content/uploads/...scape_test.png

      When taking a hires screenshot, the gridlines is showing in the lake. How can they be turned off? in "play" modus they don't show ofcourse, but i do not know how to take a hires screenshot in the game.

      Esim
      Enable "Game View" in viewport. Shortcut key is "G"

      Comment


        #4
        Dont use Screenshot for your def image. Use Matinee and "capture movie" for 2 seconds, "capture type" and "PNG file sequence"

        Comment

        Working...
        X