Announcement

Collapse
No announcement yet.

3dsmax to UE4, UVs getting crazy

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    3dsmax to UE4, UVs getting crazy

    Hi guys, I'm having a problem when importing objects into UE4, I'm using 3dsmax 2014, exporting FBX, I have 2 sets of UVs, one for mapping and 2nd one for lightmaps. I never had any issues with this, but now, when I import the FBX in UE I get an extra UV channel, I tried everything, and can't find a solution to this.
    Anyone experienced something similar?

    Thanks.

    #2
    uncheck create lightmap uvs

    Comment


      #3
      DominicBauer is right, when you import a new fbx, by default the create lightmap option is checked.

      Click image for larger version

Name:	Untitled.jpg
Views:	1
Size:	737.3 KB
ID:	1101005

      Comment


        #4
        Awesome, that made the trick. Thanks guys!

        Comment

        Working...
        X