Announcement

Collapse
No announcement yet.

green screen of death?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    green screen of death?

    so while working within my scene - my screen goes green! restarted the launcher - no resolve - rebooted my machine - no resolve - updated graphics card - no resolve.

    so shall i assume i've lost my scene?

    Click image for larger version

Name:	Capture.JPG
Views:	1
Size:	181.2 KB
ID:	1171835

    #2
    If u create a new scene and it works, then u can safely assume u set something incorrect in that scene.

    Since the scene is basically empty, it probably is not a big loss
    https://www.casualdistractiongames.com

    Comment


      #3
      thanks mate -

      actually - it's a busy scene. and one thing i just took notice of - is if i toggle on 'game view' - then it's fine - but once i toggled 'game view' - back to green! ugh

      Comment


        #4
        That seems like a GPU/Driver issue

        Comment


          #5
          PostProcess issue?
          Columbus Ohio Unreal Meetup
          @OCGameStudio | Sphere Complex | twitch.tv/WFMOz

          Comment


            #6
            hey thefoyer -

            i'm curious if it is the post process volume - though i'm not sure how that is. initially when it 'went green' - it happened while i was moving assets around. not while adjusting the post process.

            darthviper107 - last night - i took the file home - i have a stronger machine - loaded the scene - and no changes - so i don't think it's a gpu/driver issue.

            this is killing me as i have no idea how to resolve this. i can only view it in game mode! can't continue to work in the scene in game mode if i can't see anything

            any other suggestions?

            much appreciated!

            Comment


              #7
              Did you by any chance take a highres shot and accidentally check on "use custom depth as masked" in that dialogue box?
              Bacon Man : An Adventure (UE4)

              Comment


                #8
                hmm - interesting. not sure - but i'll check the scene now.

                Comment


                  #9
                  okay - so didn't fix it. however, it's worth noting - it's the same match. meaning - i think there's a connection.

                  also - when i open the project - even before i open my map - the default scene (with nothing much in it) is already green. what gives?

                  once i go to choose high resolution screenshot - it goes away! weird..

                  Click image for larger version

Name:	cap_01.JPG
Views:	1
Size:	62.6 KB
ID:	1100803

                  Click image for larger version

Name:	cap_02.JPG
Views:	1
Size:	90.1 KB
ID:	1100804

                  Click image for larger version

Name:	cap_03.JPG
Views:	1
Size:	72.4 KB
ID:	1100805

                  Comment


                    #10
                    Hey man i know its a year late, but this happened to me because i closed the editor with Custom Depth checked, to fix it open that high res screenshot, check then uncheck the custom depth as mask then close the editor while that window is open!
                    Follow my company Fat Bomb Studios on II Twitter Facebook Twitch II

                    Comment


                      #11
                      I have the same problem But only when i render the scene. The output video is all green.

                      Comment


                        #12
                        The answer is here: https://answers.unrealengine.com/que...iew-error.html [To fix it, go to Viewport/Show/Use Defaults]

                        Comment

                        Working...
                        X