Announcement

Collapse
No announcement yet.

Flickering issue

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by darthviper107 View Post
    It could also be screen space AO
    I think it's an alias problem from my trials. It happens in different places not just thin metallic surfaces.

    Leave a comment:


  • replied
    It could also be screen space AO

    Leave a comment:


  • replied
    If you increase screen percentage in the global post process volume, in game, it helps but reduces performance.

    Leave a comment:


  • replied
    I've had the same issue and went back and forth with the guys at Unreal, never did solve it.

    Leave a comment:


  • replied
    I'm having the same problem and realised that not the geometry is flickering but the reflections on very thin objects.
    It helps make them not reflective. If you're not getting very close you won't see them anyways...

    Leave a comment:


  • replied
    To me that is like anti aliasing related problem. Try to change the anti-aliasing setting. If you have Temporal AA on, change it to FXAA, and vice versa. You also can turn off AA in UE4 setting, and play around with AA setting in your graphic driver setting but, as far as I know, this kind of setup doesn't work in the editor, it works in stand alone game though.
    Last edited by tupikp; 02-06-2016, 09:59 PM.

    Leave a comment:


  • started a topic Flickering issue

    Flickering issue

    Hi all,

    I have rods the hold up the staircase. They flicker. Anyone know how to eliminate this? Please see link to video.

    Thanks.

Working...
X