Announcement

Collapse
No announcement yet.

Lightmass stuck at 99.64% for a very long time, should I wait or is it a bug?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Lightmass stuck at 99.64% for a very long time, should I wait or is it a bug?

    Hi,

    I have encountered another problem. I wanted to build my final Lightmass for arch-viz project and after 3 hours it reached 99.64% and it's stuck there for about 8 hours now. There is still one core processing on Swarm Agent and when I look it up on Windows Task Manager, it's still using some CPU and memory (memory changes all the time between 30 and 40Mb).

    I'm not sure if I should just be patient or is it a bug. Previous Ligtmass build took 2.5 Hours and since then I added some meshes and increased few Lightmass texture sizes on some meshes so the scene didn't change that much.

    Question is, should I be patient or is it going nowhere? And if it is going nowhere, how to fix that?

    Engine build: 4.10.2

    Thanks!

    Click image for larger version

Name:	processes.jpg
Views:	1
Size:	40.0 KB
ID:	1170465

    Click image for larger version

Name:	Lightmass.jpg
Views:	1
Size:	416.5 KB
ID:	1170467
    Attached Files
    Artstation

    #2
    Maybe a bug? Sometimes Lightmass keeps calculating when you deleted objects from the default scene with content. try re-placing some of the objects that come with default scene, floors, lamps, chairs, etc. Try doing it with minimal quality settings to test it before going full production.

    Comment


      #3
      my light builds get stuck when i have lightmassimportance volume in the level. if i remove it, then the lightbuild works.

      Comment

      Working...
      X