Announcement

Collapse
No announcement yet.

Lets make Lightmass EPIC (and understandable)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    missed this thread! Have a question for you guys. Does GPULightmass baked maps work when packaging to Android? I tried lots of attempts and no success. I always get "Rebuild Light" message. Is it a known fact that gpulightmass does not work for packaging to android?

    Comment


      Does the lighting look alright to you on Android? - Because the message might just be a false positive. You can turn it off with a console command: DISABLEALLSCREENMESSAGES

      www.s-dot.de/viz
      ArchViz User Interface :: UE4 Marketplace.

      Comment


        Originally posted by S-Dot View Post
        Does the lighting look alright to you on Android? - Because the message might just be a false positive. You can turn it off with a console command: DISABLEALLSCREENMESSAGES
        oh no. looks bad. From my attempts only 2 outcomes have shown themselves.
        1: Renders the interior but theres dots everywhere like if Brute Force is ON. Can never get it to look better.
        2:The whole scene is BLACK like if I have no Lighting at all.

        Both do show the Build Lighting message.

        Comment


          Have you tried the standard CPU light mass? Games that won awards for their beautiful levels have been shipped built with it.

          At least you would know if it is caused by GPUlightmass or if it is something else. Another test would be to reset all lighting settings to default and see how that goes.
          www.s-dot.de/viz
          ArchViz User Interface :: UE4 Marketplace.

          Comment


            Originally posted by S-Dot View Post
            Have you tried the standard CPU light mass? Games that won awards for their beautiful levels have been shipped built with it.

            At least you would know if it is caused by GPUlightmass or if it is something else. Another test would be to reset all lighting settings to default and see how that goes.
            Oh yeah.. CPULightmass works great.Ports over just fine. I do the very exact steps but using gpulightmass and it just doesnt work. Even played around with the mobile settings section. ticking on and off items to see if i can find the culprit. but nothing has worked. Wondering if anyone has had any success themselves or is this a known bug?

            Comment

            Working...
            X