Announcement

Collapse
No announcement yet.

Lets make Lightmass EPIC (and understandable)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    it looks great !!

    thank you for the download, will have a look.

    from your experience, what are the most important elements to edit in the ini file of 4.11 ?

    Comment


      depends. for example when you have a big scene you need a lot more photons for a clean soft lighting.

      NumHemisphereSamples
      NumIrradianceCalculationPhotons
      DirectIrradiancePhotonDensity
      IndirectPhotonDensity
      IndirectIrradiancePhotonDensity

      i usually tweak these settings.

      Comment


        i'll investigate that, thx

        Comment


          Hi jazvec. Great work!
          You use gray material or final materials for a final light building?

          Comment


            no, that would ruin the GI. the gray screenshots are in lighting only mode.

            Comment


              Originally posted by jazvec View Post
              no, that would ruin the GI. the gray screenshots are in lighting only mode.
              Great work jazvec! What settings are you using for exposure / autoexposure? I always get really dark results using skylight only...

              Comment


                exposure bias 0.2. everything else is default.

                Comment


                  Originally posted by jazvec View Post
                  exposure bias 0.2. everything else is default.
                  So autoexposure enabled I guess. How the scene looks without autoexposure? Did you use skylight only?

                  Comment


                    i used bounce cards.

                    Comment


                      Originally posted by jazvec View Post
                      does'nt work.
                      miss *uproject

                      Comment


                        theres an ArboriaFlat_v3.exe

                        its not an unreal project file.

                        Comment


                          yes but it's the error i get


                          aah sorry. it doesn't work couse i use a LAN for the project.
                          in the :/C dir now working perfectly

                          can u share your pretty settings?
                          thx so much!
                          Last edited by coach; 04-27-2016, 08:45 AM.

                          Comment


                            ini settings:

                            NumHemisphereSamples=64
                            NumIrradianceCalculationPhotons=3000
                            DirectIrradiancePhotonDensity=1000
                            IndirectPhotonDensity=8000
                            IndirectIrradiancePhotonDensity=4000
                            IrradiancePhotonSearchConeAngle=2

                            world settings:

                            static lighting: 0.15
                            indirect bounces: 100
                            lighting quality: 5
                            lighting smoothness : 1.2
                            production quality

                            Comment


                              Originally posted by jazvec View Post
                              ini settings:

                              NumHemisphereSamples=64
                              NumIrradianceCalculationPhotons=3000
                              DirectIrradiancePhotonDensity=1000
                              IndirectPhotonDensity=8000
                              IndirectIrradiancePhotonDensity=4000
                              IrradiancePhotonSearchConeAngle=2

                              world settings:

                              static lighting: 0.15
                              indirect bounces: 100
                              lighting quality: 5
                              lighting smoothness : 1.2
                              production quality
                              can I ask your building time? with a waaaaaaay lighter tweak of the .ini I'm reaching about 1 day of building time and I'm struggling to understand where I'm doing wrong! yeah I'm using 4.10 instead of 4.11 but it really shouldn't be so long!

                              Comment


                                5820K@4.4GHz 3.30h.

                                i recommend you start using 4.11. it supports embree which means faster build times and also portals are very handy for this kind of work.
                                also turn off lightmap compression in world settings and dont use 4k lightmaps.

                                Comment

                                Working...
                                X