Announcement

Collapse
No announcement yet.

Lets make Lightmass EPIC (and understandable)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by JOhnRose81 View Post
    Right, but that doesn't boost indirect lighting and reduce dirty walls and light leaks. But you ARE right by saying you lose less detail if you can balance out post process auto exposure and indirect light intensity.
    Ahhh, I see. I used a ambient cubemap on one test with a .25 setting which helped clean up some dirt.

    Leave a comment:


  • replied
    Right, but that doesn't boost indirect lighting and reduce dirty walls and light leaks. But you ARE right by saying you lose less detail if you can balance out post process auto exposure and indirect light intensity.

    Leave a comment:


  • replied
    Originally posted by tupikp View Post
    Yes, Indirect Lighting Intensity really does help lit the room. I'm using it for Skylight only though, not every light source. However I'm curious with that VR Settings. Have you tried using Indirect Lighting Intensity without changing the VR Settings (leave it at 100)?
    I'm not positive but I think it might be better to use the auto exposure settings in the post processing volume to adjust brightness. I think you lose less detail.

    Leave a comment:


  • replied
    Yes. Absolutely. Not sure why it was such a big difference.

    Leave a comment:


  • replied
    Originally posted by JOhnRose81 View Post
    I just wanna throw in my 2 cents. I've noticed that if I set all my Indirect Lighting Intensity to 3 and in World Settings under VR, set World to Meters to 1. Fills up the room with more light and looks great.
    Yes, Indirect Lighting Intensity really does help lit the room. I'm using it for Skylight only though, not every light source. However I'm curious with that VR Settings. Have you tried using Indirect Lighting Intensity without changing the VR Settings (leave it at 100)?

    Leave a comment:


  • replied
    Originally posted by mihanix View Post
    I used UE4 - 4.10 it may be the reason.
    Works fine for me in 4.10.

    Leave a comment:


  • replied
    I just wanna throw in my 2 cents. I've noticed that if I set all my Indirect Lighting Intensity to 3 and in World Settings under VR, set World to Meters to 1. Fills up the room with more light and looks great.

    Leave a comment:


  • replied
    Originally posted by Robbie222 View Post
    So is this working for rotating the hdri that bakes the light? Or just for visual/rendering?

    I would like to be able to rotate the hdri in such way that the sun on it is positioned where I have the most light coming through my indoors. ( not for visual but for getting the most light come through when baking).
    I'm trying to figure out how to do it. Very bad I understand in blueprints.

    Leave a comment:


  • replied
    Originally posted by RI3DVIZ View Post
    Mihanix. I downloaded your scene but when I open it in UE4 - 4.8 there are no assets in the folders, yet they are in the root folders. For some reason they're not showing up in the import dialog either.
    Any clues?
    I used UE4 - 4.10 it may be the reason.

    Leave a comment:


  • replied
    Mihanix. I downloaded your scene but when I open it in UE4 - 4.8 there are no assets in the folders, yet they are in the root folders. For some reason they're not showing up in the import dialog either.
    Any clues?

    Leave a comment:


  • replied
    Originally posted by mihanix View Post
    Try blueprints BP_LightStudio, which is in the Starter Content.
    I changed it a little bit
    Project: https://mega.nz/#!K5gXCQ4b!AcgCKHqGc...RcQkXVvwelAA68
    Preview BaseLigntmass.ini settings from rafareis123: https://mega.nz/#!e4QxXZQR!AknMUXTuh...8aHW2s8rO-p0so
    So is this working for rotating the hdri that bakes the light? Or just for visual/rendering?

    I would like to be able to rotate the hdri in such way that the sun on it is positioned where I have the most light coming through my indoors. ( not for visual but for getting the most light come through when baking).

    Leave a comment:


  • replied
    That's because his lightmaps are too low res... The floor is way too big for 1 lightmap.
    Last edited by heartlessphil; 11-18-2015, 03:36 PM.

    Leave a comment:


  • replied
    Originally posted by heartlessphil View Post
    It's normal it's the editor view and screenshots (low res).
    I got the same aliasing on lights when I exported a matinee sequence. Any clues why that is? It was on the actual light being cast on an object.

    Leave a comment:


  • replied
    It's normal it's the editor view and screenshots (low res).

    Leave a comment:


  • replied
    i wonder how this can help archviz creators in future, i know that baking still has highest quality but still...

    https://forums.unrealengine.com/show...ive-plugin-AHR

    Leave a comment:

Working...
X