Announcement

Collapse
No announcement yet.

Light errors and low resolution shadows

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Maybe you need more spacing between your uv islands in your lightmaps. I usually put a spacing of .03 in 3ds max. (default is .02)

    Leave a comment:


  • replied
    Thanks for answering.
    I created a large brush behind the wall and just in case I applied a two sided material for it. I also checked the Use two side lighting. I think I managed light leakening through but lowres shadows are still appearing in both sides and corners. I dont know what else can I try.

    Click image for larger version

Name:	Clip_5.jpg
Views:	1
Size:	34.1 KB
ID:	1081188

    Leave a comment:


  • replied
    Probably caused by the light leaks...If the player won't see the exterior of the scene, put large brushes behind the white wall to block light. Also, if this white wall is a single plane, the backface will not be drawed and will let light pass through, because of culling.
    Last edited by heartlessphil; 07-04-2015, 06:25 PM.

    Leave a comment:


  • started a topic Light errors and low resolution shadows

    Light errors and low resolution shadows

    Hello everyone,
    I've been doing several archviz projects and this is the first time I'm getting this kind of issues.

    Click image for larger version

Name:	Clip_6.jpg
Views:	1
Size:	239.5 KB
ID:	1154899

    As you can see, in one of the sides of the space, it appears a red light. I don't know what causes this, I tried disabling Postpro, touching Light Source and World Settings but this light always stays on.

    And then, there are those shadows in lowres in the white walls. They have a 256 lightmap resolution (I think its more than enough) and the UV Mapping is done in Channel 2 with no errors when building light (Always in Production)
    I checked and unchecked AO in Lightmass Settings but nothing worked.

    Any ideas? Thanks in advance!
Working...
X