Announcement

Collapse
No announcement yet.

bad viewport visualization

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    bad viewport visualization

    Hi all, I'm pretty new with Unreal and I need some advice:
    why my viewport is so jagged? but, most important, why in play mode the quality drops even down!?!, there is some setting that I must "play" with?
    I've got a GTX 970 4Gb video card,...don't think it's not enough.
    Thanks a lot for anyone could be helpful
    Attached Files

    #2
    Hi, check if your engine scalability settings are set to epic. You should find them under world settings or project settings in the top bar.
    Portfolio

    Comment


      #3
      thanks a lot Robbie, it worked, now looks great!

      Comment

      Working...
      X