Announcement

Collapse
No announcement yet.

ArchViz Problem in different PC

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    ArchViz Problem in different PC

    When I reproduce my interior scene on my computer, where I have made it, everything looks perfectly normal, but when I reproduce it on my laptop, the entire scene loses quality and i don't know why.

    Main computer



    Laptop



    Settings


    #2
    It looks like the lighting needs to be rebuilt on the laptop.

    Comment


      #3
      Originally posted by darthviper107 View Post
      It looks like the lighting needs to be rebuilt on the laptop.

      that's the scene after packaging

      Comment


        #4
        What video card is in your Laptop? - Is that baked lighting? If yes then maybe you are running out of texture memory and you need to reduce resolutions so it looks better on your laptop. I think you can do that during cooking. So you can cook a version for laptops with reduced quality.

        If it is dynamic lighting then maybe your laptop video card doesn't support some of the required features.
        www.s-dot.de/viz
        ArchViz User Interface :: UE4 Marketplace.

        Comment


          #5
          Originally posted by S-Dot View Post
          What video card is in your Laptop? - Is that baked lighting? If yes then maybe you are running out of texture memory and you need to reduce resolutions so it looks better on your laptop. I think you can do that during cooking. So you can cook a version for laptops with reduced quality.

          If it is dynamic lighting then maybe your laptop video card doesn't support some of the required features.
          What I do not understand is that if it is a reason for graphic power, the interior would lose fluidity but not quality, when you run a game with high graphics you see the game well but it runs at 5 fps, in this case directly the scene loses graphics, what I try to understand is how is that possible if I have already packed the scene as seen in the first image that runs perfectly.


          What I am trying to say is that it is a scene to share, I am not talking about the editor, it's a project test.
          Last edited by Kaamag; 04-30-2020, 07:27 AM.

          Comment


            #6
            The laptop would be using different graphics settings, what you built would be the maximum quality, but there are graphics settings that would do things like use lower resolution textures or disable certain lighting options

            Comment


              #7
              Originally posted by darthviper107 View Post
              The laptop would be using different graphics settings, what you built would be the maximum quality, but there are graphics settings that would do things like use lower resolution textures or disable certain lighting options
              So, Do I have any option enabled that automatically lowers the graphics? which option is that?

              Comment


                #8
                The engine sometimes tries to set the scalability settings based on the device, but you can also edit the config files in the built project to specifically set the graphics settings.

                Comment


                  #9

                  I already solved my problem, what I did was create a new level, paste everything in the new level and package it and now I can see the whole scene with the same quality as in the editor, the problem must be some specific bug

                  Comment

                  Working...
                  X