Announcement

Collapse
No announcement yet.

Auto Exposure not working / Test with archviz template : screen white

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Auto Exposure not working / Test with archviz template : screen white

    Bonjour,
    I've a project in 4.21 (Project not finish, I can't upgrade it for the moment) : the autoexposure seem not working in.
    I try all (recreate post process / all type of exposure ... )

    So, I test in 4.24 a basic archvize template.
    Here too, I've exposure problem.

    I just create the project from the template, launch it, and i obtain this (see joint piece).
    No parameter change.

    When I test change to exposure, no correct result.

    I've update my graphics card (GTX 1080).


    Someone has already have problem with archviz template like this ?
    Have you an idea to resolve the problem ?
    Is it a configuration in my Unreal settings ?

    Thanks for all,
    Philippe


    Attached Files

    #2
    maybe you're video driver is outdated? It should work ok with default settings. You could try to reset the post process volume. There is a little U-Turn arrow next to the setting to reset the value to the default value. Or delete the volume and create a new one.

    Some basics about post process volumes:
    - The viewport camera needs to be inside the volume for the pp to take affect. You can unbound ONE of the process volumes so they are applied to the entire scene.
    - You can have more than one PP volume in the scene. The one with the highest priority will override any others. But only if the setting has been changed in the higher priority volume. Let's say you have a default volume with bad exposure settings and then put another volume in with higher priority and you don't set the exposure in there, the exposure settings from the default volume will be applied to the scene. Hope that makes senes.
    www.s-dot.de/viz
    ArchViz User Interface :: UE4 Marketplace.

    Comment


      #3
      The driver is uptodate from yesterday.
      I already try reset postprocess and recreate it.

      In the case of the 4.24, I just create the Unreal archviz template, with NO modification.
      So, it's Epic one.I hope they have create it correctly

      In viewer, I'm well in Game settings for the exposure (not EV)

      It's why I'm disappointed.
      Why should I have a white game screen with the standard template with no modification ?

      Philippe

      Comment

      Working...
      X