Announcement

Collapse
No announcement yet.

Unreal producing dark Image sequence output

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unreal producing dark Image sequence output

    I am using UE 4.23 and have this problem where the output of the image sequence is darker than the Unreal Engine. I have tried turning off the gamma in the post and Project settings but still getting dark output.


    Attaching some images to show what I mean. On the left are the screenshots from UE and the right side is image sequence output.
    Please, someone, tell me how to get the exact same output quality in sequence as UE itself

    Click image for larger version

Name:	Frame-1.jpg
Views:	74
Size:	259.1 KB
ID:	1689948Click image for larger version

Name:	Frame-50.jpg
Views:	58
Size:	267.7 KB
ID:	1689949Click image for larger version

Name:	Frame-100.jpg
Views:	57
Size:	291.8 KB
ID:	1689950Click image for larger version

Name:	Frame-200.jpg
Views:	57
Size:	309.8 KB
ID:	1689951

    #2
    Looks like the post process is adjusting exposure? - You can speed up that time in the settings. I think default is about 2-3 seconds which matches your frames.
    www.s-dot.de/viz
    ArchViz User Interface :: UE4 Marketplace.

    Comment


      #3
      Originally posted by S-Dot View Post
      Looks like the post process is adjusting exposure? - You can speed up that time in the settings. I think default is about 2-3 seconds which matches your frames.
      Many thanks. I was under the impression that the Speed up and speed down value represents time in seconds. So had it set at 1.

      Raised the value and the problem us fixed.

      Btw, I love your Archviz Tools. Haven't bought it yet. Trying to create similar thing on my own but having problems. Might buy yours next month after giving the test project a go.

      Comment

      Working...
      X