Announcement

Collapse
No announcement yet.

Infraworks to TwinMotion

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Infraworks to TwinMotion

    Hello,

    I am trying to import a landscape I have from Infraworks. When I import it it seems that all of the textures has been made into the same. It's like it is applying the same material to all the tiles or not respecting the UV.

    My workflow is to export to FBX from Infraworks and then import it in TwinMotion. I tested in Blender and here it imports fine.

    You can see the issue here. First picture is how it looks in Infraworks and the second is in TwinMotion.

    https://photos.app.goo.gl/kJVxfqiALv7SuYZZ9

    Anybody had a similar problem?


    #2
    i think it has something to do with your import settings. By default it is collapse by material. Maybe try keeping the hierarchy and enable the fix textures checkbox?

    Regards,
    Peter

    Comment


      #3
      Tried this out and had no success importing the FBX directly from infra works. Tired different imports / exports and no success.

      Process
      Infraworks -> 3dsmax or blender -> Twinmotion.

      Cheers,

      Comment


        #4
        I found that the solution is to check "keep both" when asked about materials during import.

        Comment


          #5
          Thanks for the update
          Originally posted by Michael_Dalsgaar View Post
          I found that the solution is to check "keep both" when asked about materials during import.

          Comment

          Working...
          X