Announcement

Collapse
No announcement yet.

Twinmotion cars are in the ground

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Twinmotion cars are in the ground

    Hello I have install twinmotion and I want to add some vehicle path but when cars are moving they are in the graund. I have imported this data from infraworks as FBX and give textures here. Have not idea why it does happens.

    #2
    Nobody sadly answers any of the questions posted by so many, Twinmotion really needs it’s own forum as I suggested,
    I am a noob too but what I have found is imported models are often not seen as terrain or only on some faces possibly related to how the normals are facing,
    (I really am unsure myself as all faces seem to be facing correctly prior to import but often need to be made two sided afterwards)
    so you need to manually add points by clicking more often to pull your path up and do so using the arrows not the center of the pivot gizmos.
    there are plus signs on the path where you can add more points but it can curve and twist wildly if you are not careful to only use the arrows in my short experience.
    Last edited by Wendyluvscatz; 06-12-2019, 01:53 PM. Reason: typos

    Comment


      #3
      thank you for response it is happening only when I increase car speed maybe up to 30-40 km/h or more but if I give 5 or less everything looks good. should it be maybe graphical processors fault?

      Comment


        #4
        I would love its own forum but as per above look at where the path is set.

        Cheers,

        Comment


          #5
          You can select the path object and move it in the up direction.
          iMac i7 2017, MacOS High Sierra, SketchUp, ArchiCAD, Blender

          Comment


            #6
            Originally posted by Beka_Tchghladze View Post
            Hello I have install twinmotion and I want to add some vehicle path but when cars are moving they are in the graund. I have imported this data from infraworks as FBX and give textures here. Have not idea why it does happens.
            Hi all!

            As Wendyluvscatz suggested, it's possible to select your vehicle path and drag it up. If the path visual helper is not visible, as shown in your screenshot, the shortcut to display it is "G".

            Click image for larger version  Name:	Twinmotion.png Views:	1 Size:	449.6 KB ID:	1630688

            Originally posted by Wendyluvscatz View Post
            Nobody sadly answers any of the questions posted by so many, Twinmotion really needs it’s own forum as I suggested,
            I am a noob too but what I have found is imported models are often not seen as terrain or only on some faces possibly related to how the normals are facing,
            (I really am unsure myself as all faces seem to be facing correctly prior to import but often need to be made two sided afterwards)
            so you need to manually add points by clicking more often to pull your path up and do so using the arrows not the center of the pivot gizmos.
            there are plus signs on the path where you can add more points but it can curve and twist wildly if you are not careful to only use the arrows in my short experience.
            There is a way to activate the "Two-sided" option for all materials at once. I mentioned it in this discussion: https://twinmotionhelp.epicgames.com...osided-display

            Twinmotion has its own community page where you are welcomed to open discussions for any technical questions or feedbacks.

            Comment


              #7
              oh thanks for the twosided information, that was driving me nuts too

              Comment


                #8
                [QUOTE="TianxiaoW;n1630687"]

                Hi all!

                As Wendyluvscatz suggested, it's possible to select your vehicle path and drag it up. If the path visual helper is not visible, as shown in your screenshot, the shortcut to display it is "G".
                it did not helped me they are driving in the ground again

                Comment


                  #9
                  [QUOTE="TianxiaoW;n1630687"]



                  Is it possible that is fault of my graphic card ? because I have very poor graphic card it is laptop.

                  Comment

                  Working...
                  X