Announcement

Collapse
No announcement yet.

Newbe - Strange artifact, I cant correct

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Newbe - Strange artifact, I cant correct

    I think this is happening in the light map, I change the resolution and it clears up until I rebuild the lighting. Can anyone point me in the right direction. I modeled in Revit, exported to MAX, Then used the beta of Datasmith to export to UR4.18.2

    #2
    It looks like a ligtmap issue. You may need to manually adjust the lightmap.

    It's normal that it disappears when you change the resolution. It will become dynamic until the next light build.
    www.s-dot.de/viz
    ArchViz User Interface :: UE4 Marketplace.

    Comment


      #3
      It looks like the resolution is too low, but you might want to check the mesh in the content browser and look at the UV channel for the lightmap and make sure that things didn't end up overlapping. Datasmith uses an automatic method for making lightmap UV's and it can have errors sometimes.

      Comment


        #4
        Thank you! Yes it appears it was the light map. I studied the Light map that I created in MAX and found that the "Light Map Coordinate Index" wasn't set to the map channel. There is still a small imperfection but I'm in the right direction now and will further study light maps. I'm not too sure about the Datasmith work flow yet, I think I'll use FBX first to understand things first.

        Comment

        Working...
        X