Announcement

Collapse
No announcement yet.

Excessive color bleed

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • started a topic Excessive color bleed

    Excessive color bleed

    Hello,
    I am facing this problem that I haven had before.
    I have this large lobby, most of the walls and flooring are light gray or white, but there are these Birchwood slats (image), and they are creating this incredible color bleed.
    I tried to desaturate the wood texture, but I am loosing too much color. Is there a way to overwrite the color bleed for that object or material?? or any other workaround?
    Thank you.

  • replied
    You have 2 options -

    Either lower the Diffuse Boost in World settings this will lower colour bleeding globally
    Or you can lower the Diffuse Boost for that material, if you open it and look under Lightmass settings

    Leave a comment:


  • replied
    The way I do is make the material white before light build and then after light build is done I change back to desired material.

    Leave a comment:


  • replied
    Go to Light Source > Lightmass > Indirect Lighting Saturation

    Leave a comment:


  • replied
    Check the diffuse boost setting in your material.

    Leave a comment:


  • replied
    I ran into this problem and my solution or one of my solution was to render everything or bake the lights using a white materials on the walls and floors and then apply the texture once the lighting has been baked

    Leave a comment:


  • replied
    If im not wrong there is also an option which controls the saturation of color bounce in GI, oterwise the GIReplace node will also work.

    Leave a comment:


  • replied
    I've had this issue before. What you need to do is use a GIReplace node in your wood material

    Leave a comment:


  • replied
    You could possibly desaturate the texture before building lighting then turn it back to normakl after one, this would not trigger a 'Lighting needs to be rebuilt' message.

    To do this double click your texture in the content browser, then turn saturation to 0.2 (or whatever works) then build lighting then turn it back to 1.

    It down to GI bounces, maybe try something with GI colour? put a post process volume around the affected area then set the GI bounce colour (I forget its exact name)

    Leave a comment:

Working...
X