Announcement

Collapse
No announcement yet.

Buffel Ceiling Flicker Problem

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Buffel Ceiling Flicker Problem

    Hi everyone!

    I have flicker problem in ue4 and i dont know how to fix it. I attached 2 pics. One is very close to the ceiling and there is no problem but when i walk away from ceiling i have very bad flicker problem. I build it in production mode. There are so many spotlights around and lightmap resolution of ceiling is 2048 but still i have that problem...

    Thanks for your answers...
    Attached Files

    #2
    That's an aliasing issue, you can try to adjust the anti-aliasing settings but you might not be able to fix an issue like that.

    Comment


      #3
      Originally posted by darthviper107 View Post
      That's an aliasing issue, you can try to adjust the anti-aliasing settings but you might not be able to fix an issue like that.
      thanks for the reply... can i increase anti-alising value? and from where?

      Comment


        #4
        You can increase the screen percentage
        r.ScreenPercentage 30 - 300

        It will considerably cost you performance though, depending on your machine... 200 is usually the maximum I can get on a 1080.

        Comment


          #5
          The machine power is not important for me because i have 3 gtx 1080 ti on my machine... But there is not any anti-aliasing quality settings in post process volume tab.

          Comment


            #6
            Originally posted by oneroncer View Post
            The machine power is not important for me because i have 3 gtx 1080 ti on my machine... But there is not any anti-aliasing quality settings in post process volume tab.
            Considering a 1080 ti doesn't exist, that's pretty impressive.
            George Rolfe.
            Technical Coordinator at Orbit Solutions Pty Ltd.

            Comment


              #7
              Originally posted by duke22 View Post
              Considering a 1080 ti doesn't exist, that's pretty impressive.
              yeah you are write that was my mistake. I have gtx 1080 without "ti" but i still have the problem if that is a anti-aliasing problem...

              Comment


                #8
                Do what schan said, or use screen percentage in post processing. Note that it may not show up until you press play.
                George Rolfe.
                Technical Coordinator at Orbit Solutions Pty Ltd.

                Comment

                Working...
                X