Announcement

Collapse
No announcement yet.

PerceptionNeuron Unreal4 plugin

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Weibo View Post
    Hi, you can use it in VR immediately.
    There is no difference when you use the plugin in VR or other environments.
    Thanks for the reply, but how do you attach the VR camera to head? I have a vive and I'm not sure how to deal with position from the vive and PN
    Do you have a sample blueprint for this?

    Leave a comment:


  • replied
    Originally posted by ShenYuanwei View Post
    Hi, ImperiumPandemonium.
    I'm ShenYuanwei, the student of Weibo. He is very busy recently. So, if you don't mind, I would answer your questions this time.
    If possible, would you mind tell me why you insist to use version 4.9, this version is obviously outdated.
    Hi,many months later I find that you have replied, sorry I don't check the forum very often anymore
    Anyways, reason why we need the 4.9 plugin is that I and my team work on a custom 4.9 souce, and we haven't planned to upgrade to 4.11-4.12 in about some months

    Leave a comment:


  • replied
    Originally posted by gbernal View Post
    [MENTION=69793]Weibo[/MENTION] any chance you will add VR support?
    Hi, you can use it in VR immediately.
    There is no difference when you use the plugin in VR or other environments.

    Leave a comment:


  • replied
    [MENTION=69793]Weibo[/MENTION] any chance you will add VR support?

    Leave a comment:


  • replied
    Originally posted by dvd.kh
    is a chance to download this plugin for 4.14.3?
    Hi, you can get it form here.

    Leave a comment:


  • replied
    Hi all!
    I'm back.
    Since I am very busy recently, the source code of this project has been handed over to Noitom for the future development.
    Noitom will release their official version of Perception Neurom Unreal4 plug-in.
    They will put a lot of energy to do this. I believe they can do it better than me.
    If you have any questions you can contact Noitom technical support:
    contact@neuronmocap.com

    Leave a comment:


  • replied
    Hello Everyone.
    Perception Neuron Unreal Plugin 4.14.1 has been uploaded on our downloads page
    https://neuronmocap.com/software/unreal-plugin

    Leave a comment:


  • replied
    Hello Everyone,
    Please check out the downloads page for the update plugin for Unreal 4.13.2
    https://neuronmocap.com/software/unreal-plugin

    Leave a comment:


  • replied
    Has anyone ever compiled source code with UNREAL ENGINE 4.13.0 , 4.13.0 or 4.13.2 to use the plugin ? ,it was crashed everytime
    was it Version issue or the configuration of Compile ????





    Click image for larger version

Name:	4444.jpg
Views:	2
Size:	49.5 KB
ID:	1118829



    Click image for larger version

Name:	222.jpg
Views:	2
Size:	41.3 KB
ID:	1118830
    Last edited by dibuda; 11-23-2016, 04:03 AM.

    Leave a comment:


  • replied
    Originally posted by johnb4467 View Post
    I'm in the same boat, but would be fine with reverting to 4.13.0 if that's possible -- however, I don't think the Epic Games Launcher allows you to do so, does it...?

    Otherwise, it would indeed be great to be 'in the know' of a tweaked version of the plugin that does indeed work in 4.13.x

    Thank you!

    THE same problem i have suffered ,now how do you fix it ? brothers

    Leave a comment:


  • replied
    [MENTION=500304]ShenYuanwei[/MENTION]

    Any news about the 4.13 updated plugin?

    Leave a comment:


  • replied
    We are trying to build a Development Server (Headless) version using UE 4.12.5 Release from source
    we cannot compile the PN/UE4 plugin because the Server .lib version is missing from the plugin.

    Since we do not have the source code could someone please add a Development Server version and or a Shipping Client/Server version of the .Lib

    Any help is much appreciated.

    Leave a comment:


  • replied
    Originally posted by CyanBalloon View Post
    Same problem as wsmeador and Alanturing, doesn't work with 4.13.1, is there any ETA on the fix?
    I'm in the same boat, but would be fine with reverting to 4.13.0 if that's possible -- however, I don't think the Epic Games Launcher allows you to do so, does it...?

    Otherwise, it would indeed be great to be 'in the know' of a tweaked version of the plugin that does indeed work in 4.13.x

    Thank you!

    Leave a comment:


  • replied
    Same here, an update on the plugin will be great

    Leave a comment:


  • replied
    Same problem as wsmeador and Alanturing, doesn't work with 4.13.1, is there any ETA on the fix?

    Leave a comment:

Working...
X