Announcement

Collapse
No announcement yet.

I can't add a mesh to my socket

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    I can't add a mesh to my socket

    I create a socket on a bone, but it says can't place socket on inherited or something.

    When I create a new mesh without any blueprints then it works when I create a blueprint for it, but as soon as I start to add movement controls it doesn't work anymore?

    #2
    You may have added the socket on a bone that doesn't exist on the skeleton you are using.

    make sure your animation/mesh are both using the skeleton you added the socket to.
    if they aren't, you can always also add the socket to the skeleton they are utilizing...

    Comment


      #3
      Originally posted by MostHost LA View Post
      You may have added the socket on a bone that doesn't exist on the skeleton you are using.

      make sure your animation/mesh are both using the skeleton you added the socket to.
      if they aren't, you can always also add the socket to the skeleton they are utilizing...
      No I checked that, they are using the skeleton, I added a socket on all the skeletons in my scene just to be sure.

      Comment


        #4
        What is the exact error message? Perhaps screenshot it for us...

        Comment


          #5
          I managed to find a solution, I feel pretty stupid now.
          Apparently you needed to parent the object to the mesh

          Comment


            #6
            Originally posted by Zatana1 View Post
            I managed to find a solution, I feel pretty stupid now.
            Apparently you needed to parent the object to the mesh
            But you shouldn't feel that way, how can one learn anything about this program without asking or watching / reading tutorials all over the place?

            Comment

            Working...
            X