Announcement

Collapse
No announcement yet.

Playrate Track Not Working In Sequencer

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Playrate Track Not Working In Sequencer

    I'm facing an issue in Sequencer where I slow down the speed using a Playrate track, and it plays as it should inside UE4 but then for the output footage the speed is unafected by the playrate track..Is this a bug? Both in 4.22 and 4.23.

    #2
    Nobody else has come across this issue?

    Comment


      #3
      I have the same problem but only with 4.23 , in 4.22 it works . Like you said , in Unreal Cinematic Mode it works perfectly but rendering doesn't.
      Did you find a solution ?

      Comment


        #4
        i have the same problem
        anyone found anything?

        Comment


          #5
          i have the same problem with 4.23, what we can do now just render it 48 or 60fps and then slow it on adobe PR

          Comment


            #6
            To confirm still the issue in 4.23.1 and there is no workaround. It works in game when the sequence is triggered but not during the render.

            Comment


              #7
              I am having the same issue, someone must know how to resolve this.

              Comment


                #8
                I am having the same issue.
                4.24?

                Comment


                  #9
                  After lots of testing it seems to work on-and-off. I've successfully managed to get it working (but it seems random) - Although I have more luck getting it to work when I set my output FPS to 60

                  Comment


                    #10
                    I have the same bug. Setting FPS to 60 doesn't help.
                    Last edited by June Paik; 12-02-2019, 11:52 AM.

                    Comment


                      #11
                      hello same problem here I've tried the 4.24 preview release and same problem .My render movie is too fast and Time dilatation track doesn't work.I can't go back to a previous version before 4.22 for my project. If anyone could bring a solution thanks.

                      Comment


                        #12
                        I'm having the same issue. I've tried everything above and experimented with many more settings in the sequencer settings with no luck. How do we get more visibility on this bug?

                        Comment


                          #13
                          Apologies for the inconvenience this has caused. We're looking at providing a fix for this in an upcoming hotfix for 4.24 after it's released. This issue has been logged and you can track the progress here:

                          https://issues.unrealengine.com/issue/UE-83279

                          Comment


                            #14
                            Workaround in 4.23 (havent tested this in 4.24 but it may work as well): If you add your sequence to the level, set it to autoplay, then add a matinee and use the "movie" button in the top right of the matinee window to export, the play rate track works as intended. This has a few caveats though:

                            -There's an odd quality to the motion blur.
                            -You can't specify a frame range
                            -You cant add a burn-in to your video
                            -Matinee itself is going to be patched out any day now

                            Still it's better than nothing. Epic, I can't stress enough how important this functionality is for my current project. For the love of God please fix this! Alternatively, can you hold off removing matinee until this is fixed? My workaround, while not perfect, is better than nothing, and losing the play ate track entirely will have major consequences for my project, and probably others.
                            Last edited by LuciusTheEternal; 12-09-2019, 07:23 PM.

                            Comment


                              #15
                              ufff.. what a bummer.. just was running into the same issue.. this hotfix is needed asap.. thanks a lot!

                              Comment

                              Working...
                              X