Announcement

Collapse
No announcement yet.

Skeletal mesh smoothing issue!

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Skeletal mesh smoothing issue!

    Hello Guys,

    I'm dealing with skeletal mesh smoothing problem (banner animation) as you can see in the link down below, according to my research i tried all normal import methods during import into ue4, in 3ds max triangulate and smoothing groups also checked for fbx export, none of them worked, do you have any idea guys, why it's happening?

    Note: i haven't this issue in 4.19, after switching to 4.21 I faced with this issue !

    Click image for larger version  Name:	sample.jpg Views:	1 Size:	13.0 KB ID:	1559249

    gif here: https://imgur.com/a/xCa0td9

    Cheers
    Last edited by syhdesign; 12-05-2018, 08:15 AM.

    #2
    Is that a pre-baked skeletal mesh imported cloth sim?

    In any case this issue has long existed and nothing changed in 4.21 its a biased shadow issue. There is still an ongoing long thread about it.

    Comment


      #3
      Hey There William K thanks for respond and showing me the underneath of iceberg Oo

      I didn't know that, this issue such a long time problem, but i'm little bit confused because i didn't get that issue on 4.19 (please check pic. down below) issue appear whenever i migrated to 4.21!

      this is 4.19
      Click image for larger version

Name:	4.19.png
Views:	1
Size:	181.0 KB
ID:	1559637

      this is 4.21
      Click image for larger version

Name:	4.21.png
Views:	1
Size:	145.8 KB
ID:	1559638

      And this is not pre-baked cloth sim. i just followed this tutorial;
      https://youtu.be/kjOq8OB_3AQ

      Hopefully we can find a solution for that issue..

      Cheers

      Comment


        #4
        Check light shadow Bias distance settings in 4.19 and compare it to the one in 4.21. It could be by default some settings have changed in 4.21. other than that I can't see why it should display any different.

        Comment


          #5
          Hello There again,

          I checked and compared all, i found some minor differences but the rest is same. I changed and tested tons of parameters in directional light but no result :/
          Neverthless thank you.

          Comment


            #6
            Hello Dear All,

            Some how skylight the source of the issue, i deleted skylight and everything is fine right now. Just for your info guys..

            Thanks

            Comment


              #7
              Originally posted by syhdesign View Post
              Hello Dear All,

              Some how skylight the source of the issue, i deleted skylight and everything is fine right now. Just for your info guys..

              Thanks
              Do you have a dynamic SkyLight? Could be DFAO that causes the black artifacts

              Comment

              Working...
              X