Announcement

Collapse
No announcement yet.

[SOLVED] Blender animation is imported with INSANE amount of keyframes

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    [SOLVED] Blender animation is imported with INSANE amount of keyframes

    I've run into this peculiar issue this morning and I can't quite understand what's going on

    I am animating a simple swing in Blender. Upon exporting it to the UE4 Mannequin, the animation itself is perfectly fine, but the amount of keyframes has gone from the 60~ I have been working with to around 2000 (!)

    I've tried opening up the test FBX file I have exported in 3DS Max. The amount of keyframes is fine.

    Blender rendering/playback settings:
    https://i.imgur.com/CjZxlFH.png

    Here are my export settings :
    https://i.imgur.com/uwlnwLN.png

    My import settings :
    https://i.imgur.com/06WfDGR.png




    Forcing an animated range of 60 frames cuts down the animation

    Thanks in advance for your help!

    Last edited by Jezcentral; 03-07-2018, 07:21 AM. Reason: Added solved tag to help those that have the same problem find this solution.

    #2
    UPDATE : Checking "Use Default Sample Rate" seems to be a working fix

    Comment

    Working...
    X