Announcement

Collapse
No announcement yet.

Show AdBanner not showing ads

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • replied
    Originally posted by Chris Babcock View Post
    Did you add an AndroidEngine.ini in your project's Config/Android directory with:

    Code:
    [Advertising]
    DefaultProviderName=AndroidAdvertising
    I used the Adbox plugin. Thank you very much anyway!

    Leave a comment:


  • replied
    Did you add an AndroidEngine.ini in your project's Config/Android directory with:

    Code:
    [Advertising]
    DefaultProviderName=AndroidAdvertising

    Leave a comment:


  • started a topic Show AdBanner not showing ads

    Show AdBanner not showing ads

    What I have tried so far:

    Followed an Android Studio tutorial that would show ads in my phone, which worked
    http://www.androidhive.info/2016/02/...b-in-your-app/

    Went to UE4, new c++ project, 4.12.5, Filled in all the android requirements (BILLING, used the dummy id from the working ads , etc)

    Added a delay and show ad banner.

    Looking at several posts, I changed the code in android manifest.xml to get the right dependencies should the device be android.

    Build the game for my phone.

    Nothing shows up. Not a box, not anything. Since I did not messed in the engine's code, it should work right? Since Im using an engine's blueprint and a AdmobID which I have checked with my Android Studio app and its working fine, just not in my UE4 app.

    Can anyone point me to anything I might be doing wrong? I also used the addtestdevice (got my device ID from adb devices), but don't get anything.

    In my Logcat I always get AdvertisingProvider called with a module name of none. Many thanks in advance.
Working...
X