Announcement

Collapse
No announcement yet.

Minimum API version for Unreal 4.12 ??

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Minimum API version for Unreal 4.12 ??

    Dear all

    This seams like an easy question but I can't seem to find the answer.

    What is the minimum version of the android API supported by Unreal 4.12 ??

    Specifically is API 16 supported ?

    Regard WJones.

    #2
    It will work on API 9 (Gingerbread 2.3.5) at the moment, but going forward I'd expect API 14 (Icecream Sandwich 4.0) to be a good cutoff point; existing and new Gingerbread devices usually are low spec (512MB, older GPU, single core). Yes, there are new Gingerbread devices since the lower spec requirements make them cheap.

    Comment

    Working...
    X