Announcement

Collapse
No announcement yet.

Is Android development possible for UE 4.12?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Is Android development possible for UE 4.12?

    Hi everyone, first post here.

    I'm having some issues following the Android Quick Start guide. I was looking around to find what makes me unable to launch on my device when I've read this paragraph on the same guide:
    The Android Works installer requires an installation of Visual Studio to complete successfully. Supported versions are 2010, 2012 or 2013 (not 2015).
    At the same time I've read some times ago that Unreal Engine 4.12 supports only vs2015 (you can find it on the release note):
    Please note, for C++ programmers on Windows: Unreal Engine now requires Visual Studio 2015.
    Do you think that makes impossible use UE 4.12 and work on android? I can't remove VS2015, but Android works seems to require a minor version...

    #2
    This is a documentation issue; CodeWorks for Android in the Engine/Extras/AndroidWorks for 4.12 does work with VS 2015. I'll have that page fixed.

    Comment


      #3
      I don't think 1R1 and 1R2 work with Visual Studio 2015. I had to go to NVIDIA and get 1R4 to get VS integration to work.

      Comment


        #4
        Originally posted by Chris Babcock View Post
        This is a documentation issue; CodeWorks for Android in the Engine/Extras/AndroidWorks for 4.12 does work with VS 2015. I'll have that page fixed.
        I hoped that this misconception could explain why my engine seems to miss something in order to launch projects on my android device. Anyway, it's off topic for this post.
        Thanks.

        Comment

        Working...
        X