Announcement

Collapse
No announcement yet.

Issues launching cooked app for Android (Dev. Mode)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Issues launching cooked app for Android (Dev. Mode)

    Hello,

    I tried to export my game on Android (Android ASTC) so I cooked it and all the build ran as planned so I executed the .bat script inside my packed app directory to push the app on my phone, no problems, I got the icon I my launcher.

    The issue is : when I launch the app, the view switch to lanscape mode, screen goes to black and the app closes (without any error messages).

    When I watch the app log (using Android Device Monitor) I only see warnings about RessourceManager.

    I am using a Samsung Galaxy S6 Edge (SM-G925F)

    Thanks !
    Last edited by Cypaubr; 05-27-2016, 04:09 AM.
    Unreal Engine Meetup Grand-Est
    All The Stuff for Your Console!

    #2
    I'm having this problem too, any fixes?

    Comment


      #3
      Got mine working, making a new level and switching the default start up/ begin level to the new level, then launch, after it, delete the new level and go back to the one you want and launch agian.

      Also make sure your in landscape/portrait, (im in development packaging), full rebuild & configure for android platform.

      Comment


        #4
        Originally posted by GrimzElite View Post
        Got mine working, making a new level and switching the default start up/ begin level to the new level, then launch, after it, delete the new level and go back to the one you want and launch agian.

        Also make sure your in landscape/portrait, (im in development packaging), full rebuild & configure for android platform.
        Yes me it is randomly working so i try around 3 tims compiling and 1 out of 4 it is working...
        Unreal Engine Meetup Grand-Est
        All The Stuff for Your Console!

        Comment

        Working...
        X