Announcement

Collapse
No announcement yet.

Build and Package Error for Android Game?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Build and Package Error for Android Game?

    Hi

    I made a little game for android but i have problems to build it and upload it to the play store. I've choosen Package Game -> Android -> Android (All). But everytime i try it shows me some errors that i don't understand. Can everyone help me out what's going wrong?

    Click image for larger version

Name:	Screenshot.png
Views:	1
Size:	265.7 KB
ID:	1176419
    My first mobile game at play store: https://play.google.com/store/apps/d...arts.FOODNINJA
    FEEDBACK IS DESIRED!

    #2
    Hi Leolyn,

    The error is "'MyProject14' must have a minimum of 2 segments". This means the package name you have in the Android Project Settings just has your project name, not a properly declared package name which would be of the form "com.mycompanynamehere.MyProject14", for example.

    Comment


      #3
      Thanks for that fast reply. It solved the problem. Much thanks for that.
      My first mobile game at play store: https://play.google.com/store/apps/d...arts.FOODNINJA
      FEEDBACK IS DESIRED!

      Comment

      Working...
      X