Announcement

Collapse
No announcement yet.

Tegra Android Dev Pack failed to install.

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Tegra Android Dev Pack failed to install.

    Hey guys,

    I'm trying to install Tegra Android Developement Pack to be able to port games to android devices but every time I try I get an error... anyone else had similar problems?

    #2
    Yes, I can't get to work either. Tried 3.0 and 4.0. Need to use it for the Nexus 9.

    Comment


      #3
      MartinF... What exact error are you getting? Normally when you get errors and need help it is best to post more info on what exact error you are getting. Logs or screenshots are best!

      Comment


        #4
        yeah it gets errors all the time when installing, usually i have to run the install 2 or 3 times till it works, all versions too from 2.08 to 3.04 have done this to me, if your on limited bandwidth its a real problem as you have to d/l it each time, which is usually over 2 gig depending what options you select, maybe you can do it without redownloading but I haven't tried as I have unlimited d/ls, they really need to fix it though
        Last edited by WarpSpasm; 03-14-2015, 05:30 AM. Reason: editing is the new black
        https://play.google.com/store/apps/d...m.CrazyRagdoll
        https://play.google.com/store/apps/d...sm.zombieultra
        https://play.google.com/store/apps/d...sm.cubecrawler
        https://play.google.com/store/apps/d...pspasm.turrets

        Comment


          #5
          Hi all,

          I'm very sorry you're having this problem. TADP issues aren't something we can diagnose easily on our end, unfortunately. I checked the NVIDIA boards for people having similar problems and found some that may help with individual issues and setups. Sorry we can't do more at this time.

          Comment


            #6
            hi MartinF,
            I don't know if it will help you, but I encountered some similar problems, I killed some process like adb.exe etc. and unplugged Tablet of the PC. Installation worked like a charm.

            Good chance

            Comment


              #7
              Originally posted by ChrisTm View Post
              hi MartinF,
              I don't know if it will help you, but I encountered some similar problems, I killed some process like adb.exe etc. and unplugged Tablet of the PC. Installation worked like a charm.

              Good chance
              I got an error (can't copy adb[something].dll) and while the window was still open I opened task manager and ended adb process then hit retry and it worked just fine and installed, so yeah this does work, thanks

              Comment

              Working...
              X