Announcement

Collapse
No announcement yet.

4.5.1 does not package to android(Motorola phone)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    4.5.1 does not package to android(Motorola phone)

    I am able to package for my Droid 2 the Memory Game, TappyChic, BlackJack, and the PlatformerGame using 4.4.3. None of them work using 4.5.1. Very strange.

    #2
    Hi!

    To build the project for the android system you need to install VS 2013 and TADP (Tegra Android Development Pack).

    Read this

    https://docs.unrealengine.com/latest...ted/index.html

    Comment


      #3
      Originally posted by svv3dUDN View Post
      Hi!

      To build the project for the android system you need to install VS 2013 and TADP (Tegra Android Development Pack).

      Read this

      https://docs.unrealengine.com/latest...ted/index.html
      If you look at my previous message it is working for me with 4.4.3. I have the above installed. You have broken it from 4.4.3 to 4.5.1. You are looking like Unity.

      Comment


        #4
        Hi theProfessor, can you open an answerhub ticket and paste your log?

        Comment


          #5
          hi theProfessor. I'm experiencing exactly the same problem. It will launch to my droid, but the package won't run under any format.

          See my details here

          https://forums.unrealengine.com/show...p-black-screen
          Last edited by master_rigel; 11-13-2014, 09:27 AM. Reason: adding informration

          Comment


            #6
            I went back and tried the quickstart with 4.4.3 and all the instructions are correct now. Right down to the launch method selecting my platform.

            Selecting ATC works on the launcher, but does not work for the packaged build and .bat installer.

            Regards, Rigel

            Comment

            Working...
            X