Announcement

Collapse
No announcement yet.

Device not Compatible

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Device not Compatible

    I've uploaded an APK to Alpha and it is on the Play Store but I can't DL it as the store says my device is not compatible.

    The phone is brand new (just turned it on an hour ago) its Android 9, Open GL 3.2 and runs API v28. I can run the game by launching from the editor just fine. I created the APK using Android Multi, min SDK 19 and Target SDK 28 and I am running UE4 4.25

    I also did the clear cache and data from the google Store suggestion (although it was a new phone and my game was the first time I accessed the Store).

    Am not sure what else to try or change in the build?

    Any ideas ...

    Thanks.
Working...
X