Announcement

Collapse
No announcement yet.

This Device only supports OpenGL ES 2/3 which is not supported , only supports ES 3.1+

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    This Device only supports OpenGL ES 2/3 which is not supported , only supports ES 3.1+

    Sorry , It very new for me to Develop Mobile
    When i package Android Project APK (UE4 version 4.25.1 ) and i use Bluestack or Memu to install APK File
    It not working
    How can I fix this Step or Anyone have this solution , Thank you


    Click image for larger version  Name:	Untitled-5.jpg Views:	0 Size:	321.1 KB ID:	1785141

    Click image for larger version  Name:	Untitled-3.jpg Views:	0 Size:	277.4 KB ID:	1785144

    #2
    I have the same issue, I am waiting for an answer to this question.

    Comment


      #3
      me too need this answer

      Comment


        #4
        Link here i'm get this error, then i found this...
        "OpenGL ES 2.0 is deprecated in 4.23 and 4.24. It will not be active by default, but you can enable it in your Project Settings. It is fully removed in 4.25."

        Comment


          #5
          If there was a way to downgrade the project we could still use ES 2.0, it sucks that it's not supported anymore

          Comment


            #6
            I have the same problem . So the solution is to use older versions?

            Comment


              #7
              Since 4.24 ES2.0 is deprecated (You still can use it) and on 4.25 is completely removed. If you want to use 2.0 you need to use 4.24 or older version of UE. As I've tried to emulate the game on PC it doesn't support ES3 so you have to build it on a real device to test it

              Comment


                #8
                I have th same problem in 4.25.3. Is there any reply?

                Comment


                  #9
                  Originally posted by dadadamao View Post
                  I have th same problem in 4.25.3. Is there any reply?
                  No, you cannot do it. ES2.0 is a relic from over a decade ago and is no longer supported. You will either have to use an old version of the engine, or test on a modern mobile device.

                  Comment


                    #10
                    Originally posted by ambershee View Post

                    No, you cannot do it. ES2.0 is a relic from over a decade ago and is no longer supported. You will either have to use an old version of the engine, or test on a modern mobile device.
                    Yes.I test it on my photo is ok. I'd like to know when the 4.25.3 version can support most emulators.I get message that Android API after 5.0 can support OpenGL ES3.1. https://developer.android.com/guide/...raphics/opengl

                    Comment

                    Working...
                    X