Announcement

Collapse
No announcement yet.

Immersive Mode not working correctly

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Immersive Mode not working correctly

    Hi,
    I was wondering if unreal's android immersive mode is bugged or if I missed something to enable.
    Since Android 10 there is the new mode with fullscreen gestures, which removes the menu bar.
    In my project settings I've enabled Platforms>Android>"Enable FullScreen Immersive on Kitkat and above devices."
    That works fine, but only if I disable the fullscreen gesture mode on my device and use the default mode. But with the fullscreen gestures enabled I get these cutouts/letterboxing (red), but only with my project not with other games (e.g. Fortnite works fine and uses the whole screen).




    In Androids fullscreen settings, my game project is disabled per default, and if I enable it, it uses the whole screen. But I didn't need to do that for the other games, they were already enabled, so how can I set that by default, like the other games have, if the setting mentioned above doesn't seem to do that?


    Thanks,
    Last edited by pDunkl; 06-26-2020, 10:26 PM.



    [PLUGIN] Radar Chart Widget

    #2
    ~~~ bump. ~~~



    [PLUGIN] Radar Chart Widget

    Comment

    Working...
    X