Announcement

Collapse
No announcement yet.

My device support only es 3.0

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    My device support only es 3.0

    Hello
    I have got a problem, my Phone only support es 3.0 and for run the unreal engine game it takes es 3.1+
    Can i change unreal engine settings for i can play with es 3.0 or i cant and i go buy new Phone with es 3.1+ ?
Working...
X