Announcement

Collapse
No announcement yet.

SOLVED [Android]Blackscreen on Video Play At Level

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    SOLVED [Android]Blackscreen on Video Play At Level

    hello guys i have a issue with my application , the target platform is android , the result in my android is once i started my video the result is black screen , but the editor and windows version is showing the video this is how its work then D: Drive is the Project Folder F: Drive is the Movies Folder now obb is limited to 2gb only . however if i will put all the videos directly in the project folder its will cost kind of 10 gb and will overweight the obb file only for the videos , as i informed its not acceptable , so the only way is to do it external way so that how i did it i dragged the videos from F Drive to my Project found in D drive the uasset generated in "/Content/Movie" folder , well photo will will explain better , the blueprint are simple nothing and fency.

    Code:
    http://epvpimg.com/Fxf1gab
    http://epvpimg.com/miF8cab
    http://epvpimg.com/8CShcab
    Last edited by Natsuki Chan; 05-08-2020, 06:02 PM.

    #2
    Solved at last by myself , request to close or delete the topic whatever you want.
    Last edited by Natsuki Chan; 05-08-2020, 06:02 PM.

    Comment


      #3
      Natsuki Chan I'm having the same issue - how did you solve this in the end?

      Edit: ...turns out the Android Media Player plugin had been disabled. Soooooooooooooolved.
      Last edited by bzxo; 10-22-2020, 10:41 PM.

      Comment

      Working...
      X