Announcement

Collapse
No announcement yet.

Unable to run on this device. OpenGL ES 3.1

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Unable to run on this device. OpenGL ES 3.1

    Hello everybody. After packaging the game for OpenGL ES3.1 Min sdk 21, Target SDK 29, some of the devices doesn't support OpenGL ES3.1 and the users receive this error! How can I solve this error? Also why the users can install the game on Android if the device doesn't support OpenGL ES3.1 ?
    Attached Files

    #2
    Try to check "Support OpenGL ES3.1"

    I says you're phone do not support "Vulkan"... so uncheck "Vulkan" and check "Support OpenGL ES3.1"

    Go to Project Settings > Android > and Check "Support OpenGL ES3.1".

    Comment


      #3
      Hi. The game was packaged using OpenGL ES3.1

      Comment

      Working...
      X