Announcement

Collapse
No announcement yet.

Mesh not showing in Android with mixamo

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Mesh not showing in Android with mixamo

    Hello, I am using mixamo to add skeleton to my character, he read in this forum several messages from users who have the same problem and most indicate that the solution is the model used less than 70 bones, my character does not reach 30 bones but Still we will not see Android in any way in unreal 4.24.2, what am I doing wrong?

    I have tried several models, and I have even removed more bones but still not seen on mobile phones, in the PC preview everything works correctly ..

    #2
    He tried many options and concluded that the amount of bones is not the problem here, because other mixing models do work and have more polygons and more bones ... but I still do not know the reason why it is not rendered in mobile the model that I am using ..

    Anyone know if there is an option to show rendering errors and to find the problem why my model is not seen in Android?

    Thanks in advance.....

    Comment


      #3
      Have you tried build app with Vulkan or ES3.1? For ES2 there is limit that vertex can't be influenced by more than 4 bones. That could be the problem.

      Comment


        #4
        Originally posted by jakub.resif View Post
        Have you tried build app with Vulkan or ES3.1? For ES2 there is limit that vertex can't be influenced by more than 4 bones. That could be the problem.
        This, or if you still need want the depricated es2 you can easily do it from ue4 on skeletal mesh reduction settings

        Comment


          #5
          I'm also having this same issue. Bones are under the limit and Vertex influence is set to 4. However, these skeletal meshes are still refusing to show on Android of ES2.

          Comment


            #6

            Hello, the only way you found to solve this problem is to carry out my projects with version 4.20

            Comment


              #7
              Go to skeletal mesh and under reduction settings set a new value. Change from 1 to 0.2 and see if it will show the sk. I had the same problem.

              Comment

              Working...
              X