Announcement

Collapse
No announcement yet.

Fullscreen with Notch Area?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Fullscreen with Notch Area?

    Hello,

    Does anyone knows how can i display fullscreen without the cutout from the notch? using mi9 android 10 for testing on 4.23. I have Display cutout enabled and min/max api 28, but cannot get it to work...

    Thanks in advance!
    Attached Files

    #2
    Hello GRADgr,

    I would say it depends on the phone you are using :/

    Cheers!
    Unreal Engine Meetup Grand-Est

    Comment


      #3
      have managed to get it to work? if so can you share the settings for android setup?

      Comment


        #4
        GRADgr
        I managed to mmm... have it on my Samsung A70, I only had to go into Settings - Display - Fullscreen Apps. Then scroll to find your app and choose full screen.
        I will look more into it, and once I have a solution, I'll share it here.

        Comment


          #5
          Am not really sure if it's just my device ( Mi 9/ Android 10) . I got notch area to display in fullscreen, when i disabled SPLASH SCREENS. I created a bug report on epic's page.

          I will check my other dpi splash screen and if i come if a solution [4.23.1] i will report back here in case anyone else also had this issue.

          Cheers!

          Comment

          Working...
          X