Announcement

Collapse
No announcement yet.

Cannot create APK for the Oculus Quest in the 4.24

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    Cannot create APK for the Oculus Quest in the 4.24

    Hello, i got so many troubles with the new update and now Oculus splash screen, and more nodes not working, but i cannot launch or create apk on the 4.24 version. My android skd is latest and it's works on the 4.23.. I attach the image of error "UATHelper: Packaging (Android (ASTC)): ERROR: Support for building APK without Gradle is depreciated; please update your project Engine.ini. PackagingResults: Error: Support for building APK without Gradle is depreciated; please update your project Engine.ini." and log. Please if someone knows how to fix error please write the answer, thanks.
    Click image for larger version  Name:	error.PNG Views:	354 Size:	48.8 KB ID:	1699432

    Marketplace products
    Attached Files
    Last edited by Augbrite; 01-25-2020, 01:24 PM.

    #2
    Fixed. Go to the "Config" >> "DefaultEngine" open it in txt or notepad >> and delete "bEnableGradle=False" >> save. Restart the engine and it now works. Hope it's will be helpful.
    Marketplace products
    Last edited by Augbrite; 01-25-2020, 01:23 PM.

    Comment


      #3
      Originally posted by Augbrite View Post
      Fixed. Go to the "Config" >> "DefaultEngine" open it in txt or notepad >> and delete "bEnableGradle=False" >> save. Restart the engine and it now works. Hope it's will be helpful.
      Could you tell me the path of "DefaultEngine" file?

      Comment


        #4
        Originally posted by sssnan123 View Post

        Could you tell me the path of "DefaultEngine" file?
        "Config" folder

        Marketplace products
        Last edited by Augbrite; 01-25-2020, 01:25 PM.

        Comment


          #5
          Originally posted by Augbrite View Post
          Fixed. Go to the "Config" >> "DefaultEngine" open it in txt or notepad >> and delete "bEnableGradle=False" >> save. Restart the engine and it now works. Hope it's will be helpful.
          Thanks, Dude it was really bothering me...Now it's fixed.

          Comment


            #6
            Originally posted by Sitansu View Post

            Thanks, Dude it was really bothering me...Now it's fixed.
            You are welcome

            Marketplace products
            Last edited by Augbrite; 01-25-2020, 01:25 PM.

            Comment


              #7
              Originally posted by Augbrite View Post
              Fixed. Go to the "Config" >> "DefaultEngine" open it in txt or notepad >> and delete "bEnableGradle=False" >> save. Restart the engine and it now works. Hope it's will be helpful.
              It work man !!! Thank you !)

              Comment


                #8
                Thank you. I updated a project from 4.21 and it kept that line of code in the configuration.

                Comment

                Working...
                X