Is it possible to use as example API 12 (Android version 4.0.0 as exalple) on a android version 8.0.0 (api 26)?

Because I have a lot of problems with packaging in the latest version of the Engine, but it does work with packaging older usint older API's.