Announcement

Collapse
No announcement yet.

Packing project not working after Copied project to another PC

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Packing project not working after Copied project to another PC

    Hello
    I Just copied my project from old PC to new one( from win7 to win10). Installed android SDK and so on. Project is running fine. But when I want to package it says cook failed without any errors I could find. but the same project builds fine on old pc.
    Maybe anyone have same problem and know the solution? Attaching LOG maybe it help...
    Attached Files

    #2
    Originally posted by Abuzhis View Post
    Hello
    I Just copied my project from old PC to new one( from win7 to win10). Installed android SDK and so on. Project is running fine. But when I want to package it says cook failed without any errors I could find. but the same project builds fine on old pc.
    Maybe anyone have same problem and know the solution? Attaching LOG maybe it help...
    Try this:
    - make a backup of your project
    - open the project folder
    - remove the following folders: Intermediate and Binaries
    - open the plugins folder
    - remove the following folders: Intermediate and Binaries
    - open the project folder again
    - right-click the file with extension .uproject
    - select Generate Visual Studio project files
    - once the step above is finish try to open your project and package again

    Another thing that might be wrong is the Visual Studio installation missing Windows 10 SDK and the Game features from Visual Studio installer.

    Let us know if the steps above fixed the issue for you, so others can check this thread and fix the issue if same occurs.
    Nilson Lima
    Technical Director @ Rigel Studios Ltda - twitter: @RigelStudios
    Join us at Discord: https://discord.gg/uFFSEXY

    UE4 Marketplace: Cloudscape Seasons
    supporting: Community FREE Ocean plugin

    Comment


      #3
      After few reinstalls of SDK and visual studio it started to work... not sure what was wrong..

      Comment

      Working...
      X