Announcement

Collapse
No announcement yet.

4.20.2 - Can't make APK without compiled .so - for all 4.20 projects

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    #31
    i used to have the same problem, fixed it by installing visual studio 2017 (had visual studio 2015 before) and then turned the project into a c++ project, then compiled project source, and i no longer get the .so error, hope this fixes your problem

    Comment


      #32
      I notice that the issue here has been resolved: https://issues.unrealengine.com/issue/UE-63725

      And it seems to be in the 4.21 preview 4 release, has anyone tested that? Otherwise I can probably test in the next day or two.

      Comment


        #33
        So in my case it was switching OFF the ````SteamVR```` support in Plugins-Virtual Reality

        Comment


          #34
          Now if you have same problem, you just shoud move ur project to new version of UE$. I move my game from 4.20 to 4.24 without any problem and after update CodeWorks I have not any Erros in Output log.

          Comment

          Working...
          X