Announcement

Collapse
No announcement yet.

Android packaging target 26 crash when using obb (Shipping)

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

    Android packaging target 26 crash when using obb (Shipping)

    When I Package and run my app above sdk target version 21 it crashes on launch. This only happens when I do not include my all file in the apk. (aka a sepperate obb file) These are my build settings:

    It is permitted to update and upload new apps with the TARGET sdk version of 26 by august and November. So this is kinda important.

    #2
    if the obb files not included at ur phone "not correctly installed" , I think its normal behavior .

    Comment


      #3
      Originally posted by Omar Vector View Post
      if the obb files not included at ur phone "not correctly installed" , I think its normal behavior .
      The Obb is included in the phone. If I use anything above sdk target version 21 I get launch errors.

      Comment


        #4
        Still waiting for a solution ,

        I also made a copy of this question on ask forum. https://answers.unrealengine.com/que...6325/view.html

        Comment


          #5
          I'm seeing something similar trying to upgrade one of my older apps.

          If you want Epic to notice it then please report it to their Bug reporting system here: https://epicsupport.force.com/unrealengine/s/
          Headgear - VR/AR solutions

          VR Game Release: We Come In Peace... Oculus GearVR | Google Play Daydream

          Comment


            #6
            Originally posted by aussieburger View Post
            I'm seeing something similar trying to upgrade one of my older apps.

            If you want Epic to notice it then please report it to their Bug reporting system here: https://epicsupport.force.com/unrealengine/s/
            Will Do thanks!

            Comment

            Working...
            X